Question:

What are the plugins that I need to have to be able to use the Recent Sales plugin?

Answer:

In order to be able to use the extension, you need to have WooCommerce and/or EDD ( Easy Digital Downloads) plugins installed and activated beforehand.
Was this article helpful?
Cancel
Thank you!